[ Home ] [ << Older entry ] [ Newer entry >> ]

Problems with the Java usage during the upgrade to 4.7 R/3 Enterprise or other 6.20 based products ?

If you are upgrading to a 6.20 based product, R3UP needs Java by default as described in the SAP upgrade manual, even when it is not really used. If you should run into problems with this, you could use the following environment variable in order to turn it off:
USE_KIT = OFF
(everything in uppercase is necessary here)

This at least works for the current upgrade kits, as the Java is not really used during the upgrade. In the future, this may change, at least when Java components will be included in the upgrade as well ...

[ go to top ] [ << Older entry ] [ Newer entry >> ]


back 11/29/2020, 08:16:28